Приветствую Вас ГостьСуббота, 21.07.2018, 10:07

Мир Софта

«  Апрель 2015  »
ПнВтСрЧтПтСбВс
  12345
6789101112
13141516171819
20212223242526
27282930
Программа недели
C-Media CMI8738/C3DX Audio Device PCI
Новые программы
Новая литература
Немного поэзии

Сердца стук, дыханья звук

За стеной телами двух

Управляет страсть и нежность

Стоны издаются мук...

Читать полностью
Друзья сайта


Нас знают
Каталог@Mail.ru - каталог ресурсов интернет
Архив записей
Поиск

Главная » 2015 » Апрель » 23 » Обновлённый API не даст YouTube работать на старых устройствах
07:59
Обновлённый API не даст YouTube работать на старых устройствах

Видеохостинг YouTube перестаёт поддерживать работу на ряде старых моделей планшетов, смартфонов и приставок, выпущенных по большей части до 2012 года. В этот список попадает iPad первого поколения, iPhone до версии 4, Apple TV второго поколения и младше. В них встроенное приложение YouTube в скором времени перестанет работать.

В понедельник Google объявила, что вторая версия интерфейса прикладного программирования YouTube перестанет работать 20 апреля. Многие старые версии приложения, включая встроенные в мобильную операционную систему iOS до версии 6 включительно, перестанут функционировать. Пострадают также некоторые модели смарт-ТВ (Sony, Panasonic) и проигрывателей Blu-Ray, игровые приставки и устройства на платформе Google TV от версии 2 и младше. Обладатели Google TV 3 и 4 могут обновить приложение YouTube в магазине Google Play Store.

Пока что приложение работает на iOS 5.1.1 и будет функционировать ещё несколько недель, несмотря на то, что срок 20 апреля уже прошёл. Будет отображаться сообщение о скором прекращении работы приложения, в начале мая будет отображаться только это сообщение, а в конце месяца будет выдаваться сообщение об ошибке.

Это не означает, что на старых устройствах больше будет нельзя получать доступ на YouTube. Обладатели устройств на iOS смогут использовать мобильный сайт Google, однако Apple TV и Google TV такой возможности лишены. Для визита на мобильный сайт YouTube в браузере устройство должно поддерживать Flash или HTML5. О грядущем отказе от API версии 2 было объявлено в мае 2014 года.

Источник: OSzone.net

Категория: Новости Софта | Просмотров: 368 | Добавил: alex | Рейтинг: 0.0/0
Категории раздела
Новости Софта [6179]
Новости из мира софта
Новости Железа [7039]
Новости из мира железа
----->> ТОП 10 <<-----
C-Media CMI8738/C3DX Audio Device PCI
Обои для презентаций
Драйвера и софт для Веб-камера A4Tech
FlylinkDC++ r400 Build 4582 х86
MiniTool Partition Wizard Home Edition 6.0
VKontakte.DJ версия 3.22
MobiMB Media Browser 3.5.31 RUS
Пакет оформления для Windows 7 х86х64 Rus"Windows 7 New Look Dark"
Тема Mac OS для Windows 7
Windows 7 Firewall Control 4.0.144.38 х32/х64
----->> Новые Статьи <<-----
[15.05.2013][ПК и комплектующие]
Особенности ремонта ноутбуков.(19)
[26.03.2013][ПК и комплектующие]
Как уберечь информацию и электроприбору от перебоя напряжения
[28.02.2013][ПК и комплектующие]
Особенности ремонта ноутбука.(5)
[28.02.2013][ПК и комплектующие]
Грамотная настройка компьютера без посещения мастерской
[18.12.2012][Программное обеспечение]
Преимущества Google Adwords и Яндекс Директ
[27.11.2012][ПК и комплектующие]
Купить Kinect
[11.09.2012][ПК и комплектующие]
Схемы автоматизации, а также диспетчеризации зданий – новведение в технологической сфере.
[10.09.2012][Программное обеспечение]
Обои и программы для ОС Андроид на планшеты и КПК
[27.08.2012][Программное обеспечение]
Flash игры бесплатно играть - это весело
[20.08.2012][ПК и комплектующие]
Мобильные компьютеры, их типы, техничексие характеристики и особенности
Наш опрос
Откуда Вы предпочитаете загружать файлы?
Всего ответов: 154
Сейчас на сайте

Главная | Новости | Софт | Литература